Java Update Error

Java Logo

  Posted on: February 18, 2013

Updating Java to Update 51 or newer, causes issues with the old version of Blackboard 8, which is currently still in use for Open Learning courses. You can edit your exception list to match the example provided on the left. More Information

Read more